Bug 75782 - Handtyping of an URL in Galeon will interfere KDE panel.
Handtyping of an URL in Galeon will interfere KDE panel.
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: galeon (Show other bugs)
8.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-12 06:32 EDT by Ivo Sarak
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 12:57:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivo Sarak 2002-10-12 06:32:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
When to handtype an URL in galeon under KDE it will cause KDE panel
to become sluggish (panel and panel operations will be unresponsive and slow). 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1) enable automatic hide of panel and set delay to 0 seconds;
2) verify that when moving mouse cursor to and from KDE panel it will hide
and show itself instantly;
3) launch galeon;
4) verify that when moving mouse cursor to and from KDE panel it will hide
and show itself instantly;
5) type an URL (example galeon.sourceforge.net) and press [enter];

Actual Results:  When moving mouse cursor to and from KDE panel it does not
hide and show itself instantly.
You should experience total slowdown of panel and all operations there
should be terribly slow.



Expected Results:  No such problem.

Additional info:

This problem will make galeon unusable.
Comment 1 Ivo Sarak 2002-10-22 05:22:54 EDT
The same bug report at Gnome.org:
http://bugzilla.gnome.org/show_bug.cgi?id=93973

The same bug report at KDE.org:
http://bugs.kde.org/show_bug.cgi?id=49485
Comment 2 Ivo Sarak 2003-01-23 03:14:44 EST
Klipper is the cause of this problem.
Comment 3 Bill Nottingham 2006-08-07 15:37:28 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.
Comment 4 Bill Nottingham 2006-10-18 12:57:00 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.