Bug 75789 - XFree86 CVS packages and VTSwitching with Radeon 7500.
XFree86 CVS packages and VTSwitching with Radeon 7500.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
N/A
:
Depends On:
Blocks: 82776
  Show dependency treegraph
 
Reported: 2002-10-12 09:48 EDT by Need Real Name
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-16 04:29:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of (rpm -qa|grep XFree86) (536 bytes, text/plain)
2002-10-12 09:50 EDT, Need Real Name
no flags Details
XF86Config as created by anaconda. No manual modifications made. (3.31 KB, text/plain)
2002-10-12 09:52 EDT, Need Real Name
no flags Details
Output of (lspci -vvvn). (5.24 KB, text/plain)
2002-10-12 09:53 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-10-12 09:48:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
There seems to be a problem with VTSwitching on Radeon 7500 when using the
XFree86 CVS RPMs. No hanging, just a minor glitch.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install XFree86 CVS RPMs from ftp://people.redhat.com/XCVS/i386
2. Restart X
3. Switch to tty1, then switch back to tty7.

	

Actual Results:  When switching back to tty7, the screen freezes for a second
(with a messed up image of your desktop at the moment you switched to tty1).
Then, comes a blinking and after that you actually have control again and
everything works as expected.

Expected Results:  There should be no freezing or blinking.

Additional info:

Red Hat Linux 8.0. kernel-2.4.18-14smp.
(rpm -Uvh [...]) went fine. No problems at upgrade time.
See attachments for more details.
Comment 1 Need Real Name 2002-10-12 09:50:30 EDT
Created attachment 80124 [details]
Output of (rpm -qa|grep XFree86)
Comment 2 Need Real Name 2002-10-12 09:52:23 EDT
Created attachment 80125 [details]
XF86Config as created by anaconda. No manual modifications made.
Comment 3 Need Real Name 2002-10-12 09:53:49 EDT
Created attachment 80126 [details]
Output of (lspci -vvvn).
Comment 4 Mike A. Harris 2002-10-12 20:58:39 EDT
Right now I know what version you're using, but please always
indicate the exact ver-release in rawhide and beta bug reports.
Comment 5 Need Real Name 2002-10-13 06:34:37 EDT
Version-release of XFree86-* packages is given as an attachment (id=80124) of
the output of (rpm -qa|grep XFree86).
Comment 6 Mike A. Harris 2003-05-16 02:40:56 EDT
Abraar, is this problem still present for you in RHL 9?  If so, can you
try the XFree86 RPMs from rawhide in RHL 9?
Comment 7 Need Real Name 2003-05-16 04:29:33 EDT
Oops. Sorry about that. Completely forgot to close this bug.
This issue is fixed in the XFree86 packages that ship with Red Hat Linux 9.
Closing with resolution CURRENTRELEASE.
Comment 8 Mike A. Harris 2003-05-16 04:53:08 EDT
Thanks for the update abraar.

Note You need to log in before you can comment on or make changes to this bug.