Bug 757911 - [enh] Need kickstart support for VLAN's
[enh] Need kickstart support for VLAN's
Status: CLOSED DUPLICATE of bug 624752
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
16
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-28 18:49 EST by Philip Prindeville
Modified: 2011-11-29 05:01 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-29 05:01:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Philip Prindeville 2011-11-28 18:49:44 EST
Description of problem:

Anaconda/kickstart needs support for VLAN's, either via an explicit "network --vlan=NNNN" option, or (perhaps more intuitively) by correctly parsing "network --device=ethX.NNNN" option.

Version-Release number of selected component (if applicable):

16.25-1

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Radek Vykydal 2011-11-29 05:01:29 EST
This will happen after adding vlan support in NetworkManager. Patches doing that are being reviewed on NM devel list.

*** This bug has been marked as a duplicate of bug 624752 ***

Note You need to log in before you can comment on or make changes to this bug.