Bug 75793 - Missing line break in startkde
Missing line break in startkde
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-12 11:49 EDT by Kurt Stutsman
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-03 00:13:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The file with the problem (5.09 KB, text/plain)
2002-10-16 09:51 EDT, Kurt Stutsman
no flags Details

  None (edit)
Description Kurt Stutsman 2002-10-12 11:49:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020408

Description of problem:
On line 138 of the startkde script, there is a missing line break between
setting the LD_BIND_NOW variable and starting the kdeinit program.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.startkde
2.
3.
	

Actual Results:  An xmessage box pops up saying it was unable to start kdeinit
in the time between switching to graphical mode and before KDE's startup
progress bar has started loading components. Also causes the arts sound server
not to start for some reason.

Expected Results:  The message box shouldn't have appeared and should have sound.

Additional info:
Comment 1 Ngo Than 2002-10-14 09:47:23 EDT
it's correct in the line 138. Because i cannot reproduce this bug on my local
machine, i need the error messages in dialog box. Could you please attach it.

thanks
Comment 2 Kurt Stutsman 2002-10-16 09:51:44 EDT
Created attachment 80644 [details]
The file with the problem
Comment 3 Kurt Stutsman 2002-10-16 09:54:18 EDT
I have attached the file (I think anyways) as I found it from the
kdebase-3.0.3-13.src.rpm on the RH 8.0 distribution SRPM disk. The file however
is the same as the one installed with kdebase-3.0.3-13.i386.rpm because I had to
change it when I re-installed RH 8.0 over the weekend on a freshly-formatted
partition. The message displayed is the one that appears after the xmessage line
that has been truncated to the LD_BIND_NOW line at 138 I believe.
Comment 4 Ngo Than 2002-11-07 18:18:52 EST
i still cannot reproduce it with this startkde you have attached.

The file is coorect, and i don't think it's a bug here.

Note You need to log in before you can comment on or make changes to this bug.