Bug 75824 - man pages don't work
Summary: man pages don't work
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cups   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-13 08:59 UTC by Tim Waugh
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-16 15:59:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2002-10-13 08:59:04 UTC
Description of Problem: 
There's something up with the man pages.  They aren't compressed, and that may 
be the cause. 
 
Version-Release number of selected component (if applicable): 
cups-1.1.15-10 
 
How Reproducible: 
100% 
 
Steps to Reproduce: 
1. Install cups 
2. Set it to be the active spooler 
3. 'man lpr'


Note You need to log in before you can comment on or make changes to this bug.