Bug 758430 - [abrt] gedit-3.2.3-1.fc16: Process /usr/bin/gedit was killed by signal 7 (SIGBUS)
[abrt] gedit-3.2.3-1.fc16: Process /usr/bin/gedit was killed by signal 7 (SIG...
Status: CLOSED DUPLICATE of bug 757924
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:59ef19710db5f5143422385b7b8...
:
Depends On: 757924
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-29 14:25 EST by Sanne Grinovero
Modified: 2012-03-20 11:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 11:11:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (10.31 KB, text/plain)
2011-11-29 14:25 EST, Sanne Grinovero
no flags Details
File: build_ids (3.48 KB, text/plain)
2011-11-29 14:25 EST, Sanne Grinovero
no flags Details
File: smolt_data (3.42 KB, text/plain)
2011-11-29 14:25 EST, Sanne Grinovero
no flags Details
File: maps (43.05 KB, text/plain)
2011-11-29 14:26 EST, Sanne Grinovero
no flags Details
File: backtrace (63.45 KB, text/plain)
2011-11-29 14:26 EST, Sanne Grinovero
no flags Details

  None (edit)
Description Sanne Grinovero 2011-11-29 14:25:49 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gedit
crash_function: type_node_check_conformities_UorL
executable:     /usr/bin/gedit
kernel:         3.1.2-1.fc16.x86_64
pid:            4609
pwd:            /
reason:         Process /usr/bin/gedit was killed by signal 7 (SIGBUS)
time:           Tue 29 Nov 2011 03:56:37 PM GMT
uid:            1000
username:       sanne
xsession_errors: 

backtrace:      Text file, 64976 bytes
build_ids:      Text file, 3567 bytes
dso_list:       Text file, 10558 bytes
maps:           Text file, 44083 bytes
smolt_data:     Text file, 3500 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-Cxo9HV8Oil,guid=34f760ebd6b3744c267dc1060000002e
:XDG_SESSION_COOKIE=48c5de238076440c7c99b12c0000000e-1322526425.121925-329919472
:XDG_RUNTIME_DIR=/run/user/sanne
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-SmmuDb/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1686,unix/unix:/tmp/.ICE-unix/1686
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=sanne
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-SmmuDb/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Cxo9HV8Oil,guid=34f760ebd6b3744c267dc1060000002e
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-sanne-5pO62n/database
:USER=sanne
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1679
:SHLVL=1
:PWD=/home/sanne
:GNOME_KEYRING_CONTROL=/tmp/keyring-SmmuDb
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=sanne
:HOME=/home/sanne

var_log_messages:
:Nov 28 16:57:14 sanne kernel: [88257.454003] gedit[18711]: segfault at 32 ip 0000003c09a4e537 sp 00007fffd8b14fb8 error 6 in libglib-2.0.so.0.3000.1[3c09a00000+11e000]
:Nov 28 16:57:14 sanne abrt[18727]: Saved core dump of pid 18711 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-11-28-16:57:14-18711 (62902272 bytes)
:Nov 29 01:11:07 sanne kernel: [ 2680.074973] gedit[6529]: segfault at 3c00000118 ip 0000003c0aa30d9d sp 00007fffad08bff0 error 4 in libgobject-2.0.so.0.3000.1[3c0aa00000+4c000]
:Nov 29 01:11:07 sanne abrt[6567]: Saved core dump of pid 6529 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-11-29-01:11:07-6529 (63254528 bytes)
:Nov 29 15:56:37 sanne kernel: [53273.946979] gedit[4609] trap stack segment ip:3c0aa30d9d sp:7fffd2145bc0 error:0
:Nov 29 15:56:37 sanne abrt[4625]: Saved core dump of pid 4609 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2011-11-29-15:56:37-4609 (71544832 bytes)
Comment 1 Sanne Grinovero 2011-11-29 14:25:51 EST
Created attachment 538201 [details]
File: dso_list
Comment 2 Sanne Grinovero 2011-11-29 14:25:54 EST
Created attachment 538202 [details]
File: build_ids
Comment 3 Sanne Grinovero 2011-11-29 14:25:56 EST
Created attachment 538203 [details]
File: smolt_data
Comment 4 Sanne Grinovero 2011-11-29 14:26:00 EST
Created attachment 538204 [details]
File: maps
Comment 5 Sanne Grinovero 2011-11-29 14:26:05 EST
Created attachment 538205 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-20 11:11:58 EDT
Backtrace analysis found this bug to be similar to bug #757924, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 757924 ***

Note You need to log in before you can comment on or make changes to this bug.