Bug 75852 - custom images dir setting doesn't work
custom images dir setting doesn't work
Status: CLOSED DUPLICATE of bug 76561
Product: Red Hat Linux
Classification: Retired
Component: xscreensaver (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-13 21:58 EDT by Harold Campbell
Modified: 2014-03-16 22:31 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harold Campbell 2002-10-13 21:58:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
When configured to pull images from a directory xscreensaver produces the
following error and uses simple a checkerboard pattern instead of an image:

(process:12699): GLib-GObject-CRITICAL **: gtype.c:1806: initialization
assertion failed, use g_type_init() prior to this function

(process:12699): GLib-GObject-CRITICAL **: file gobject.c: line 585
(g_object_new): assertion `G_TYPE_IS_OBJECT (object_type)' failed


Version-Release number of selected component (if applicable):
xscreensaver-4.05-6

How reproducible:
Always

Steps to Reproduce:
1. Set xscreensaver to choos random images from some directory
2. preview or otherwise activate screensaver

	

Actual Results:  checkerboard patter with described errors

Expected Results:  should use some random image from selected directory

Additional info:

This worked just fine with the ximian package before RH upgrade. (no Ximian
packages left on machine).

My girlfriend is highly displeased.
Comment 1 John Heidemann 2003-02-23 18:02:10 EST
This bug is a duplicate of bug #76561
(can someone with authorty mark this bug accordingly).
According to that (and for me) this is fixed in rawhide.
Comment 2 Bill Nottingham 2003-02-23 18:48:00 EST

*** This bug has been marked as a duplicate of 76561 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:49:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.