Bug 7586 - File system corruption ref: report 7506
Summary: File system corruption ref: report 7506
Keywords:
Status: CLOSED DUPLICATE of bug 7506
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: filesystem
Version: 4.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-04 20:32 UTC by rehbein
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-06 17:10:34 UTC


Attachments (Terms of Use)

Description rehbein 1999-12-04 20:32:25 UTC
As a followup, I repartitioned the 36 gigabyte drive into two partitions.
One partitions was sized to 31 gigabytes and the second partition was sized
to 5 gigabytes. The parititions were formatted fat32 and populated with
data. No data corruptions were observed in either partition.

Installed window 98 and parititoned the 36 gigabyte the full 36 gigabytes.
The drive was formatted fat32 and populated with data under windwos 98 and
linux. Do corruptions was observed.

It appears that problem is in the ext2 filesystem when a parition is in
excess of 32 gigabytes.

Comment 1 Bill Nottingham 1999-12-06 17:10:59 UTC
*** This bug has been marked as a duplicate of 7506 ***


Note You need to log in before you can comment on or make changes to this bug.