Bug 759204 - [abrt] blueman-1.21-10.fc16: blueman-sendto:216:on_transfer_progress:ZeroDivisionError: float division by zero
[abrt] blueman-1.21-10.fc16: blueman-sendto:216:on_transfer_progress:ZeroDivi...
Status: CLOSED DUPLICATE of bug 759203
Product: Fedora
Classification: Fedora
Component: blueman (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Juan Manuel Rodriguez
Fedora Extras Quality Assurance
abrt_hash:956f1dcfc48a337de9f620affb3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-01 11:49 EST by Valeriy
Modified: 2011-12-01 11:57 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-01 11:57:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: bugtrack-a1.log (4.40 KB, text/plain)
2011-12-01 11:49 EST, Valeriy
no flags Details
File: smolt_data (2.80 KB, text/plain)
2011-12-01 11:49 EST, Valeriy
no flags Details

  None (edit)
Description Valeriy 2011-12-01 11:49:31 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        /usr/bin/python /usr/bin/blueman-sendto --device=6C:9B:02:51:4F:6A
executable:     /usr/bin/blueman-sendto
kernel:         3.1.2-1.fc16.i686.PAE
reason:         blueman-sendto:216:on_transfer_progress:ZeroDivisionError: float division by zero
time:           Thu 01 Dec 2011 08:27:48 PM SAMT
uid:            1000
username:       a1

bugtrack-a1.log: Text file, 4504 bytes
smolt_data:     Text file, 2869 bytes

backtrace:
:blueman-sendto:216:on_transfer_progress:ZeroDivisionError: float division by zero
:
:Traceback (most recent call last):
:  File "/usr/bin/blueman-sendto", line 216, in on_transfer_progress
:    self.pb.props.fraction = float(self.total_transferred) / self.total_bytes
:ZeroDivisionError: float division by zero
:
:Local variables in innermost frame:
:session: <Interface <ProxyObject wrapping <dbus._dbus.SessionBus (session) at 0x9d3a65c> :1.98 /org/openobex/session0 at 0x9d4c02c> implementing 'org.openobex.Session' at 0x9d3f6e4>
:eta: '\xe2\x88\x9e'
:self: <Sender object at 0x9d3f414 (__main__+Sender at 0x9db7240)>
:tm: 1322756868.068901
:units: 'B'
:progress: dbus.UInt64(0L)
:spd: 0
:size: 0.0

comment:
:opened nokia 5230 with obex ftp unsuccessfully.
:Paired ok.

event_log:
:2011-12-01-20:37:08> Smolt profile successfully saved
:2011-12-01-20:48:27> The report was appended to bugtrack-a1.log
:2011-12-01-20:48:27> Logging into Bugzilla at https://bugzilla.redhat.com
:2011-12-01-20:48:30  Checking for duplicates
:2011-12-01-20:48:32  Creating a new bug
:2011-12-01-20:48:35  New bug id: 759203
:2011-12-01-20:48:35  Adding attachments to bug 759203
:2011-12-01-20:48:37  Logging out
:2011-12-01-20:48:39  Status: NEW https://bugzilla.redhat.com/show_bug.cgi?id=759203
:2011-12-01-20:48:53> Smolt profile successfully saved
:2011-12-01-20:49:03> The report was appended to bugtrack-a1.log

reported_to:
:file: bugtrack-a1.log
:Bugzilla: URL=https://bugzilla.redhat.com/show_bug.cgi?id=759203
Comment 1 Valeriy 2011-12-01 11:49:33 EST
Created attachment 539279 [details]
File: bugtrack-a1.log
Comment 2 Valeriy 2011-12-01 11:49:35 EST
Created attachment 539280 [details]
File: smolt_data
Comment 3 Valeriy 2011-12-01 11:57:15 EST

*** This bug has been marked as a duplicate of bug 759203 ***

Note You need to log in before you can comment on or make changes to this bug.