Bug 75924 - Some sound files are corrupted
Some sound files are corrupted
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: licq (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-14 21:43 EDT by Carlos Rodrigues
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-22 08:13:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carlos Rodrigues 2002-10-14 21:43:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
Some of the sound files are corrupted:
/usr/share/licq/sounds/icq/Chat.wav
/usr/share/licq/sounds/icq/Contact.wav
/usr/share/licq/sounds/icq/File.wav
/usr/share/licq/sounds/icq/System.wav

How reproducible:
Always

Steps to Reproduce:
1.run "play <one of the files mentioned above>

Actual Results:  It sounds all weird.

Expected Results:  Should sound as it did on rh7.3.

Additional info:

I have a Soundblaster live 5.1.
Comment 1 Thomas Woerner 2004-04-22 08:13:55 EDT
Fixed with newer licq versions.

Note You need to log in before you can comment on or make changes to this bug.