Bug 759243 - gofer integration
gofer integration
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: matahari (Show other bugs)
6.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Zane Bitter
IDM QE LIST
: Rebase
Depends On: 748601
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-01 13:47 EST by Perry Myers
Modified: 2016-04-26 11:26 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Matahari 0.6.0 includes a preliminary version of an RPC agent for exposing user-written Python scripts through the Matahari interface.
Story Points: ---
Clone Of: 748601
Environment:
Last Closed: 2012-06-20 09:48:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Perry Myers 2011-12-01 13:47:17 EST
+++ This bug was initially created as a clone of Bug #748601 +++

Continue discussion about integration with the gofer (https://fedorahosted.org/gofer) project and complete the decided on approach.
Comment 8 Zane Bitter 2012-04-26 04:27:34 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Matahari 0.6.0 includes a preliminary version of an RPC agent for exposing user-written Python scripts through the Matahari interface.
Comment 12 errata-xmlrpc 2012-06-20 09:48:02 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0844.html

Note You need to log in before you can comment on or make changes to this bug.