Bug 75927 - System stalls during the Xfree 86-4.2.0-72 install.
System stalls during the Xfree 86-4.2.0-72 install.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-14 22:01 EDT by Michael Xiques
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Xiques 2002-10-14 22:01:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
During the installation process the system stops the installation during 
the "Xfree86-4.2.0-72" installation. it also give me a screen that I should 
copy the error to disk and submit a bug report but fails to copy the 
information to the floppy. I can run a recovery installation and it completes 
but the Xwindow GUI fails to load. I have tried several different hard drives 
over the last two days with the same result.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start installation.
2. Insert second CD.
3. System stalls at the same point.
	

Actual Results:  Same thing.

Expected Results:  Complete the installation and system reboots.

Additional info:
Comment 1 Jeremy Katz 2002-10-15 10:38:18 EDT
Could you attach the traceback to this bug report?
Comment 2 Michael Fulbright 2002-11-05 16:11:47 EST
Closing due to inactivity. Please reopen if you have additional information to
add to this report.
Comment 3 Red Hat Bugzilla 2006-02-21 13:49:57 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.