Bug 75928 - Bug with Proxy
Bug with Proxy
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: galeon (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-14 22:12 EDT by udippel
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-14 22:13:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description udippel 2002-10-14 22:12:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
Galeon worked out of the box after first login and setting the proxies. After
some toying with preferences (galeon and RH8.0) it stopped working. Tried all
possible, but it cannot connect (Connection Refused immediately), while Mozilla
and everything else works fine. Settings *are* okay !
Rebooted and "Time Out" from galeon while Mozilla is still fine.
Created a test-account: galeon works fine after entering the correct settings.
Here still doesn't (if I had found the screen-shooter, I'd have made two shots
to prove the settings !).
Seems like some galeon settings are not being properly set / reset - my 2 sen.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.(see above)
2.
3.
	

Additional info:
Comment 1 Christopher Blizzard 2002-11-11 13:44:57 EST
I'll bet you changed your proxy settings to something invalid.

Note You need to log in before you can comment on or make changes to this bug.