Bug 75971 - ps does not show [procname] for swapped processes
ps does not show [procname] for swapped processes
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: procps (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-15 07:53 EDT by giulioo
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-15 07:53:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description giulioo 2002-10-15 07:53:35 EDT
Description of Problem:

On Red Hat 6.x "ps ax" would show swapped processes between [ and ]
On Red Hat 7.3 this does not happen anymore.

ie: look for mingetty in output of "pstree" and "ps ax"

Version-Release number of selected component (if applicable):
procps-2.0.7-12
Comment 1 Alexander Larsson 2002-10-21 04:43:30 EDT
Works for me in RH 8.0.

Note You need to log in before you can comment on or make changes to this bug.