Bug 759765 - help contents not found
Summary: help contents not found
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: skychart
Version: 16
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Mattia Verga
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-12-03 16:50 UTC by Richard Kennedy
Modified: 2012-01-31 22:01 UTC (History)
2 users (show)

Fixed In Version: skychart-3.4-4.fc16.1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-01-31 22:01:57 UTC
Type: ---


Attachments (Terms of Use)

Description Richard Kennedy 2011-12-03 16:50:47 UTC
Description of problem:

Selecting the menu item help/content results in an error.

>> help context error
>> the help database "HTMLHelpDatabase1" was unable to find file "/usr/share/skychart/doc/wiki_doc/en/documentation/start.html"  


Version-Release number of selected component (if applicable):

3.2-5-fc16

How reproducible:


Steps to Reproduce:
1. select menu item help/content
2.
3.
  
Actual results:
error dialog

Expected results:
help pages

Additional info:

The help menu items for FAQ & 'Quick start guide' also return errors. Their files are also missing.

Comment 1 Fedora Admin XMLRPC Client 2012-01-22 09:11:51 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 2 Fedora Update System 2012-01-22 13:29:54 UTC
skychart-3.4-4.fc16.1 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/skychart-3.4-4.fc16.1

Comment 3 Fedora Update System 2012-01-22 22:56:25 UTC
Package skychart-3.4-4.fc16.1:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing skychart-3.4-4.fc16.1'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-0810/skychart-3.4-4.fc16.1
then log in and leave karma (feedback).

Comment 4 Richard Kennedy 2012-01-24 17:01:22 UTC
Just updating skychart on it's own doesn't fix the problem.
The doc's are in a separate package 'skychart-doc', which also has to be installed :)

Comment 5 Mattia Verga 2012-01-24 17:20:43 UTC
Yes, the Fedora update system doesn't "see" skychart-doc because it's a subpackage of skychart...
Let me know (or better leave karma on the update system) if the problem is now fixed for you.

Comment 6 Fedora Update System 2012-01-31 22:01:57 UTC
skychart-3.4-4.fc16.1 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.