Bug 7600 - installation of 6.1 quits afer "running installer" & "running /sbin/loader"
installation of 6.1 quits afer "running installer" & "running /sbin/loader"
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-05 11:59 EST by John F. Kohler
Modified: 2015-01-07 18:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-09 10:05:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John F. Kohler 1999-12-05 11:59:07 EST
Here are, in column format, are the screen messages leading up to the
Signal 11:

Uniform CDROM driver Revision :2.56
Floppy drive(s) : fd0 is 1.44M
FDC0 is a post 1991 82077
md driver 0.90.0 MAX_MD_DEVS=256, MAX_REAL=12
raid5: measuring checksumming speed
     8regs:     86.487.MB/sec
   32regs:     63.627 MB/sec
using fastest function: 8regs (86.487 MB/sec)
scsi: 0 hosts.
scsi: detected total
md.c: sizeof(mdp_super_t) = 4096
Partition check:
 hda: hda1 hda2 <hda5 hda6>
RAMDISK:  Compressed image found at block 0
VFS: Mounted root (ext2 filesystem).
Greetings.
Red hat install init version 6.0 starting
mounting /proc filesystems... done
mounting /dev/pts (unix89 pty) filesystem....done
checking for NFS root filesystem....no
trying to remount root filesystem read write....done
checking for writeable /tmp..... yes
running install....
running /sbin/loader


{at this point, my system went into a steady state with the cdrom light on
steady and the harddisk light on steady.

More text follows....

Traceback (Inermost last):
File /usr/bin/anaconda, line 121 , in ?
   from todo import ToDo
File /usr/lib/python1.5/site-package/dtodo.py, line 11 in ?
   from mouse importe Mouse
File /usr/lib/python1.5/site-packages/mouse.py, line 3 in ?
    from snack import *
File /usr/lib/python1.5/snack.py, line 7, in ?
   import _snack
Import Error: libslang.so.1: cannot reead file data: Input/output error
install exited abnormally
sending termination signals .... done
sending kill signals...done
unmounting filesystems....
		/mnt/sourde
		/dev/pts
		/proc
you may safely reboot your system


Very truly,
John F. Kohler
217 Fairlawn Avenue
Daly City, CA

jkohler2@earthlink.net
(650)756-7191


I have found this failure to be repeatable.
I can still install Red Hat 5.2 and Red Hat 6.0 successfully.
My system is a pentium -90 with 96 mbytes ram and 1.2 gig hard drive.
Comment 1 Jay Turner 1999-12-06 07:33:59 EST
I am assuming that you are performing a cdrom installation.  Where did the
install media come from?  Is this a cdrom that was burned or one that was
shipping in the boxed set?  It appears that files are either missing or the
permissions on the libraries are incorrect.

------- Email Received From  jkohler2@earthlink.net 12/06/99 14:17 -------
Comment 2 John F. Kohler 2000-02-09 12:37:59 EST
The CD-ROM was from a Red Hat istallation package I purchased by mail
order.

Careless handling of the disk left finger marks on the readable
surface, that prevented continuing installation to a successful end.

Cure for the problem was soap and water and a dry lint free cloth

After cleaning, the installation was flawless.

Sorry for the bug report.  There was no bug.

John Kohler

Note You need to log in before you can comment on or make changes to this bug.