Bug 76013 - OpenOffice mathtype/mathml problems
OpenOffice mathtype/mathml problems
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: openoffice.org (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-15 15:31 EDT by Sammy
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-27 10:58:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2002-10-15 15:31:59 EDT
OpenOffice 1.0.1-8 has some major problems with translating MSoffice MathType 
equations to MathML. In addition it has the problem with vector, hat, etc being 
placed too high on symbols. I just installed (from binary) OpenOffice 643 and all 
these problems are solved, however I failed to make an rpm out of it. It would be 
nice if rawhide switches to 643 since this will evolve into the new release anyway. 
Thanks
Comment 1 Dan Williams 2004-02-27 10:58:18 EST
Fixed, now 1.1.0

Note You need to log in before you can comment on or make changes to this bug.