Bug 76019 - make logwatch parse rhn/up2date logs
Summary: make logwatch parse rhn/up2date logs
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: logwatch (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-15 20:37 UTC by Jason Corley
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-11 03:40:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jason Corley 2002-10-15 20:37:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020605

Description of problem:
I think a logwatch module that parses the rhn/up2date logs would be useful for
people like me who pretty much rely on logwatch (due to laziness ;-).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.no steps this is an RFE
2.
3.
	

Additional info:


Note You need to log in before you can comment on or make changes to this bug.