Bug 76023 - reopening bug (or setting to VERIFIED, etc.) doesn't clear resolution
reopening bug (or setting to VERIFIED, etc.) doesn't clear resolution
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Test (Show other bugs)
2.17
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-15 17:28 EDT by Bill Nottingham
Modified: 2014-03-16 22:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-16 11:05:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2002-10-15 17:28:13 EDT
So, you have UNCONFIRMED->WONTFIX, for example.
Comment 1 David Lawrence 2002-10-16 11:04:58 EDT
Disregard changes to this bug, need to refresh my memory on what our policy is
on resolutions with regards to reopened bugs.
Comment 2 David Lawrence 2002-10-16 11:29:03 EDT
okay it has been a while since I looked at this stuff. I will fix the new
Bugzilla to clear the resolution on REOPEN and people will just have to look at
the activity log to see what the bug was originally closed as.

Note You need to log in before you can comment on or make changes to this bug.