Bug 76059 - Evolution incorrectly needs programs for Palm Pilot
Summary: Evolution incorrectly needs programs for Palm Pilot
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: evolution (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-16 11:30 UTC by Mario Mikocevic
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-16 11:30:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mario Mikocevic 2002-10-16 11:30:15 UTC
Description of Problem:
# rpm -Uvh evolution-1.0.8-10.i386.rpm
warning: evolution-1.0.8-10.i386.rpm: V3 DSA signature: NOKEY, key ID db42a60e
error: Failed dependencies:
        libgpilotdcm.so.1 is needed by evolution-1.0.8-10
        libgpilotdconduit.so.1 is needed by evolution-1.0.8-10
        libgpilotd.so.1 is needed by evolution-1.0.8-10
        libpisock.so.8 is needed by evolution-1.0.8-10


Why I have to install gnome-pilot and pilot-link packages if I want
to use evolution !?

Comment 1 Jeremy Katz 2002-10-16 14:01:09 UTC
Evolution is built with support for synchronizing your addressbook and calendar
via pilot-link and thus requires gnome-pilot to work.


Note You need to log in before you can comment on or make changes to this bug.