Bug 76061 - glibc-devel needs kernel-headers, which is gone
glibc-devel needs kernel-headers, which is gone
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: comps (Show other bugs)
8.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Tim Powers
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-16 09:02 EDT by Marius Andreiana
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-16 09:02:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marius Andreiana 2002-10-16 09:02:07 EDT
error: Failed dependencies:
        kernel-headers is needed by glibc-devel-2.2.93-5
        kernel-headers >= 2.2.1 is needed by glibc-devel-2.2.93-5

kernel-headers -> glibc-kernheaders
Comment 1 Tim Powers 2002-10-16 10:58:29 EDT
glibc-kernheaders has a virtual provides for kernel-headers. This is not a bug.

$ rpm -qp --provides glibc-kernheaders-2.4-7.20.i386.rpm
kernel-headers = 2.4.2
glibc-kernheaders = 2.4-7.20

Tim

Note You need to log in before you can comment on or make changes to this bug.