Bug 76064 - Installer hangs when disk formatting is started
Installer hangs when disk formatting is started
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
8.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-16 09:50 EDT by Need Real Name
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-04 22:58:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-10-16 09:50:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; T312461)

Description of problem:
When running the installer the system reaches hard disk setup without problems. 
After marking the "auto-allocate" option, the system proceeds to formatting, 
and after a moment or two it hangs. I tried it both with "auto-allocate" and 
manual with the same result. To begin with I thought the problem was caused by 
a bad disk, but as the same thing happened with 3 (2 IBMs, 1 Maxtor) different 
disks, I guessed it had to be something else. After trying many things that 
didn't help, I tried to setup my BIOS to not use auto-detect-mode, but enter 
the bios and lock the hard disk option to my hard disk.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Set your BIOS to autodetect all ide disks
2. Start installer by booting from CD
3. When reaching disk handling choose auto-allocate and hit enter
4. Wait 2 secs
	

Actual Results:  The system froze, and didn't return (gave up after 15 minutes)

Expected Results:  The installer should have formatted my disk

Additional info:

My system consists of a Asus motheboard A7V266-E which incorporates the VIA 
KT266A chipset. 
My BIOS version was #11.
Comment 1 Jeremy Katz 2002-10-16 18:01:19 EDT
Can you switch to tty4 with ctrl-alt-f4 and see if there are any errors there? 
Additionally, do you get different results in text mode?
Comment 2 Jeremy Katz 2004-10-04 22:58:23 EDT
Closing due to lack of activity.  Please reopen if you see this on
current releases and have further information to add to the report.

Note You need to log in before you can comment on or make changes to this bug.