Bug 760646 - RFE: Please include /usr/share/doc/udev-*/writing_udev_rules/index.html
RFE: Please include /usr/share/doc/udev-*/writing_udev_rules/index.html
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: udev-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-06 12:21 EST by Adam Miller
Modified: 2011-12-07 12:39 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-07 12:39:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Miller 2011-12-06 12:21:34 EST
In RHEL releases there is a HTML file that appears to originate from http://reactivated.net/writing_udev_rules.html and is stored in  /usr/share/doc/udev-*/writing_udev_rules/index.html which is very useful for on system reference for udev rule writing where/when applicable.

This is my formal request to have it added to the Fedora udev package.

Thank you,
-AdamM
Comment 1 Kay Sievers 2011-12-06 12:36:37 EST
That document is outdated and just plain wrong today in some areas. We can
not include it into the package. In the past it was shipped by the udev
source tree but it got deleted because nobody wanted to update it.
Comment 2 Adam Miller 2011-12-07 12:39:02 EST
Ah, fair enough. Thank you for the quick reply. I'll close this one.

Thanks again,
-AdamM

Note You need to log in before you can comment on or make changes to this bug.