Bug 76069 - Gnome Terminal Window Frame Missing When Maximized
Gnome Terminal Window Frame Missing When Maximized
Status: CLOSED DUPLICATE of bug 74722
Product: Red Hat Linux
Classification: Retired
Component: gnome-terminal (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-16 11:41 EDT by phostetl
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-16 11:41:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description phostetl 2002-10-16 11:41:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
When the gnome terminal is maximized the left, right, and lower edges of the
terminal window disappear leaving a strip of desktop where the window frame
would be. This is using the default bluecurve settings.  Change the desktop
color to cyan or some other bright color and it will be very noticeable.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open gnome terminal...
2. Maximize the terminal...
3. Observe bug!
	

Actual Results:  When the terminal is maximized the left, right, and lower edges
of the terminal window disappear leaving a strip of desktop where the window
frame would be.  This is using the default bluecurve settings. 

Expected Results:  If the frame is supposed to disappear the the terminal should
expand to full size and not leave the gap.

Additional info:
Comment 1 Havoc Pennington 2002-10-16 16:17:49 EDT

*** This bug has been marked as a duplicate of 74722 ***

Note You need to log in before you can comment on or make changes to this bug.