Bug 760805 - The import and upload buttons do not look the same
The import and upload buttons do not look the same
Status: CLOSED CURRENTRELEASE
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jason E. Rist
SAM QE List
: Triaged
: 767780 (view as bug list)
Depends On:
Blocks: 703617
  Show dependency treegraph
 
Reported: 2011-12-06 20:26 EST by Bryan Kearney
Modified: 2012-04-26 20:22 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-26 20:22:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Kearney 2011-12-06 20:26:42 EST
Per the attached screenshot.. the buttons look different.. and are not spaced well.
Comment 1 Jason E. Rist 2011-12-21 15:26:19 EST
No screenshot attached?
Comment 2 Mike McCune 2012-01-03 16:52:46 EST
removing this from katello-blockers
Comment 3 Jason E. Rist 2012-01-03 17:02:28 EST
The upload button is now a link so that the page looks consistent. Somewhat of
a temporary fix since styling upload elements in browsers is so finicky.

751eed989f2ef82c3cc8dc746529412955fed5a6
Comment 5 Eric Sammons 2012-01-11 10:36:31 EST
Latest version of headpin still has alignment issue, setting status to new.

# rpm -qa|grep 'katello\|headpin\|thumbslug\|candlepin'
katello-httpd-ssl-key-pair-1.0-1.noarch
candlepin-tomcat6-0.5.8-1.el6.noarch
katello-headpin-0.1.122-2.el6.noarch
katello-cli-headpin-0.1.13-2.el6.noarch
katello-certs-tools-1.0.1-2.el6.noarch
katello-headpin-all-0.1.122-2.el6.noarch
thumbslug-0.0.21-1.el6.noarch
katello-cli-common-0.1.32-2.el6.noarch
katello-configure-0.1.49-2.el6.noarch
katello-common-0.1.165-2.el6.noarch
katello-trusted-ssl-cert-1.0-1.noarch
candlepin-0.5.8-1.el6.noarch
katello-glue-candlepin-0.1.165-2.el6.noarch
katello-qpid-broker-key-pair-1.0-1.noarch
Comment 6 Jason E. Rist 2012-01-11 11:00:31 EST
If it's not merged into headpin yet, headpin won't have the fix.  It definitely won't be in anything but katello master until a build.
Comment 7 Eric Sammons 2012-01-12 09:29:04 EST
Setting to NEW until this is confirmed ready to test.
Comment 8 Eric Sammons 2012-02-07 09:19:08 EST
*** Bug 767780 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.