Bug 76093 - Gnome desktop hangs off right side of monitor - cannot adjust monitor enough
Gnome desktop hangs off right side of monitor - cannot adjust monitor enough
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-16 15:33 EDT by richard.sawyer
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-26 04:20:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description richard.sawyer 2002-10-16 15:33:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
I have an ASUS V7100/2V1D video card and a Viewsonic VG191 LCD monitor. I have 
both DVI and analog cables connected. Workes fine in DVI mode in Windows 2000 
Pro. Can get it to "kind of" work with Redhat 7.3 but only with analog 
interface. Video works fine in command line mode. When I fire up Gnome (ore 
KDE) the desktop is placed with around 30% of the desktop hanging off the right 
hand side of the monitor. After adjusting the monitor to the max, there is 
still at least 5% hanging off the right side (including the Minimize, Maximize, 
and Close buttons). I imagine that there are some parameters I can edit, but I 
don't know where to find them or how to adjust them without damaging my 
monitor. Additionally, I would really, really like to get the DVI interface 
working. The monitor is much sharper in DVI mode. Thanks Rick Sawyer 847-549-
9338

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.startX
2.
3.
	

Actual Results:  Desktop hangs off monitor as described above.

Expected Results:  Should be able to center desktop on monitor so I can see 
entire desktop.

Additional info:
Comment 1 Mike A. Harris 2002-10-25 22:39:36 EDT
What video card do you have.  Please attach your XFree86 config file and
log file as separate uncompressed file attachments using the link below.

Also attach the output of the following commands:

cat /proc/version
lsmod
Comment 2 Mike A. Harris 2002-12-19 06:39:30 EST
Closing due to lack of information and feedback.  Reopen if you like
after attaching requested info.
Comment 3 richard.sawyer 2002-12-19 10:50:03 EST
The note I received today really pisses me off. You say you are closing this 
due to lack of feedback. Looking at the log says that you asked me what video 
card I had on 10/25/02 (plus some other information).

Problem 1. I never received this request until today. Problem 2. If you bother 
to read my original description of the problem (10/16/03) you will see that I 
describe my video card pretty early on in the first sentence.

I will send you the config file and log file in a separate response. However 
your performance so far tells me there is no point in me doing so as you will 
never read it anyway.
Comment 4 Mike A. Harris 2002-12-19 23:02:18 EST
> The note I received today really pisses me off. 

I'm sorry to hear that.

> You say you are closing this due to lack of feedback.

That is correct.  I requested specific information on 2002-10-25 above
that is *required* in order to debug and troubleshoot, and you did not
at all respond since then at all.  If you aren't going to supply the
information that has been asked for, then there is nothing that I can
do about your problem.

> Looking at the log says that you asked me what video 
> card I had on 10/25/02 (plus some other information).

That's correct, and I have not received that information, so this bug
is not able to be investigated until that information is provided.

> Problem 1. I never received this request until today.

Wrong.  Bugzilla sends out email to the bug reporter, the person assigned
to the bug, and to anyone who has carbon copied themselves on the bug on
every bug update or modification.  If you did not receive it, then something
is wrong on your end.  In any case, this is no reason be be upset with me,
as I have done nothing wrong here.  I've requested information I need in
order to troubleshoot your problem, and I have not received it.  Procedure
is to close bugs that do not have 2 way communication and lack information
required to investigate the problem reported.  If you've not received the
above comment via email from bugzilla@redhat.com, it is of no fault from
our side.  Be upset if you must, but don't be upset with me.

> Problem 2. If you bother to read my original description of the problem
> (10/16/03) you will see that I describe my video card pretty early on
> in the first sentence.

That information is useless.  That is a random vendor's video card marketing
name, good for advertising with, and little else.  In order to get the
information I need that is _useful_, I need to know the details of what
the real video *chipset* is, and low level technical information.  Knowing
it is from ASUS, means nothing at all to me, and no, I'm not roving through
ASUS website to find out.  The information needed to troubleshoot this
problem is in the files that I have specifically requested from you.  If you
do not provide them, then this bug gets closed WONTFIX as there is no
useful information in it to help troubleshoot.

>I will send you the config file and log file in a separate response. However 
>your performance so far tells me there is no point in me doing so as you will 
>never read it anyway.

This has nothing to do with my "performance".  It has to do with me reading
your comment in entirety, and needing more information than what you provided,
requesting that information, waiting for over a month and getting no response,
then closing the bug politely requesting that you reopen it with the information
attached that is needed.

You can now do one of two things.  You can provide the information and work
co-operatively with me and politely in order to try and troubleshoot the
problem, including trying any suggestions I make, and providing information
in a timely manner that is requested of you, and without argument/debate,

or

2) You can be frustrated and complain and accomplish nothing and have this
   bug report dropped as it doesn't contain information useful to anyone to
   troubleshoot the problem.

The choice is up to you, but I can't read someone's mind about what hardware
they have, and I can't troubleshoot problems without being provided with
an acceptable amount of information and in a timely manner.

Setting bug to NEEDINFO state and awaiting the complete set of 
information that was requested above on 2002-10-25.
Comment 5 Mike A. Harris 2003-01-26 04:20:55 EST
Closing bug WONTFIX due to inadequate information in the bug report as
requested above.

Note You need to log in before you can comment on or make changes to this bug.