Bug 761127 - [abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:651 ironlake_irq_handler+0x37c/0x429 [i915]()
[abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:651 ironlake_irq_h...
Status: CLOSED DUPLICATE of bug 755144
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:207d9dcb3bd3690d63fccc39939...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-07 13:12 EST by Steven Bakker
Modified: 2012-02-13 12:37 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-13 12:37:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (2.81 KB, text/plain)
2011-12-07 13:12 EST, Steven Bakker
no flags Details
File: backtrace (4.07 KB, text/plain)
2011-12-07 13:12 EST, Steven Bakker
no flags Details

  None (edit)
Description Steven Bakker 2011-12-07 13:12:33 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.2-1.fc16.x86_64 root=/dev/mapper/vg_cluestix-lv_root ro rd.lvm.lv=vg_cluestix/lv_root rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rd.luks.uuid=luks-d36539d7-14b0-418e-8e52-63083a017792 rhgb LANG=en_US.UTF-8 rd.lvm.lv=vg_cluestix/lv_swap
kernel:         3.1.2-1.fc16.x86_64
reason:         [214122.213121] WARNING: at drivers/gpu/drm/i915/i915_irq.c:651 ironlake_irq_handler+0x37c/0x429 [i915]()
time:           Wed 07 Dec 2011 19:07:52 CET

backtrace:      Text file, 4166 bytes
smolt_data:     Text file, 2875 bytes

comment:
:1. Suspended laptop.
:2. Resumed.

event_log:
:2011-12-07-19:09:53> Smolt profile successfully saved
:2011-12-07-19:11:22> Submitting oops report to http://submit.kerneloops.org/submitoops.php
:2011-12-07-19:12:26  Kernel oops has not been sent due to Couldn't connect to server
:2011-12-07-19:12:26* (exited with 1)
Comment 1 Steven Bakker 2011-12-07 13:12:37 EST
Created attachment 542095 [details]
File: smolt_data
Comment 2 Steven Bakker 2011-12-07 13:12:39 EST
Created attachment 542096 [details]
File: backtrace
Comment 3 Adam Jackson 2012-02-13 12:37:47 EST

*** This bug has been marked as a duplicate of bug 755144 ***

Note You need to log in before you can comment on or make changes to this bug.