This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 761151 - [abrt] xchat-2.8.8-10.fc16: _g_dbus_worker_ref: Process /usr/bin/xchat was killed by signal 11 (SIGSEGV)
[abrt] xchat-2.8.8-10.fc16: _g_dbus_worker_ref: Process /usr/bin/xchat was ki...
Status: CLOSED DUPLICATE of bug 786490
Product: Fedora
Classification: Fedora
Component: xchat (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jonathan Blandford
Fedora Extras Quality Assurance
abrt_hash:0dd329fb5482f07bbfb7357e456...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-07 14:14 EST by Subin Francis
Modified: 2013-04-02 19:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 11:09:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (7.20 KB, text/plain)
2011-12-07 14:14 EST, Subin Francis
no flags Details
File: maps (21.88 KB, text/plain)
2011-12-07 14:14 EST, Subin Francis
no flags Details
File: backtrace (18.78 KB, text/plain)
2011-12-07 14:14 EST, Subin Francis
no flags Details

  None (edit)
Description Subin Francis 2011-12-07 14:14:16 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        xchat
crash_function: _g_dbus_worker_ref
executable:     /usr/bin/xchat
kernel:         3.1.1-2.fc16.i686
pid:            32441
pwd:            /home/sfrancis
reason:         Process /usr/bin/xchat was killed by signal 11 (SIGSEGV)
time:           Wed 07 Dec 2011 07:58:00 PM IST
uid:            500
username:       sfrancis

backtrace:      Text file, 19230 bytes
dso_list:       Text file, 7374 bytes
maps:           Text file, 22405 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:SSH_AGENT_PID=1563
:HOSTNAME=fedora.sfrancis.io
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/home/sfrancis/.gnupg/S.gpg-agent:1591:1
:GLADE_PIXMAP_PATH=:
:XDG_MENU_PREFIX=xfce-
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=2007db53699610a4a202e4ba0000001b-1322191011.108130-758186904
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-qvMcJ1
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=sfrancis
:GLADE_MODULE_PATH=:
:SSH_AUTH_SOCK=/tmp/ssh-HpxGrvvD1443/agent.1443
:USERNAME=sfrancis
:XDG_CONFIG_DIRS=/etc/xdg
:MAIL=/var/spool/mail/sfrancis
:DESKTOP_SESSION=xfce
:PATH=/usr/lib/qt-3.3/bin:/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/sfrancis/bin
:QT_IM_MODULE=xim
:PWD=/
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=en_US.utf8
:GNOME_KEYRING_PID=1438
:KDEDIRS=/usr
:GDMSESSION=xfce
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:SHLVL=2
:XDG_SEAT=seat0
:HOME=/home/sfrancis
:LOGNAME=sfrancis
:QTLIB=/usr/lib/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-19V3nouu6w,guid=e394505a76b74f99f1f64d6e0000006a
:XDG_DATA_DIRS=/usr/local/share:/usr/share
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/sfrancis
:GLADE_CATALOG_PATH=:
:LIBGLADE_MODULE_PATH=:
:GTK_IM_MODULE=gtk-im-context-simple
:XAUTHORITY=/var/run/gdm/auth-for-sfrancis-OwF4TU/database
:_=/usr/bin/xfce4-session
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1602,unix/unix:/tmp/.ICE-unix/1602
:DISPLAY=:0.0
:DESKTOP_STARTUP_ID=xfce4-panel/xchat/1611-22-fedora.sfrancis.io_TIME1049717581
Comment 1 Subin Francis 2011-12-07 14:14:20 EST
Created attachment 542138 [details]
File: dso_list
Comment 2 Subin Francis 2011-12-07 14:14:23 EST
Created attachment 542139 [details]
File: maps
Comment 3 Subin Francis 2011-12-07 14:14:26 EST
Created attachment 542140 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-20 11:09:40 EDT
Backtrace analysis found this bug to be similar to bug #786490, closing as duplicate.

Bugs which were found to be similar to this bug: 
  glib2: bug #754036
  libnotify: bug #786490

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 786490 ***

Note You need to log in before you can comment on or make changes to this bug.