Bug 76129 - cannot mount ntfs file system/s
cannot mount ntfs file system/s
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: mount (Show other bugs)
7.1
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-17 05:36 EDT by Need Real Name
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-17 05:36:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-10-17 05:36:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows 98; OptusIE501-018)

Description of problem:
unable to mount ntfs file system.

Kernel says ntfs is not supported by kernel

We successfuly mounted fat .



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.on dual boot system, red hat 7.1  &  NT 4.0  using ntfs
2.mount /dev/sda1  /mnt/cdrive
3.
	

Actual Results:  message:  ntfs not supported by kernel

Expected Results:  file system mounted

Additional info:

We successfully mounted fat

We tried to mount a partition that did not exist. For that the correst error 
message was displayed.

We triad vfat, but that does not work either.
Comment 1 Elliot Lee 2002-10-23 15:34:48 EDT
NTFS is, as you have found, unsupported. This is a concious decision by the kernel team 
due to technical and legal problems.

Note You need to log in before you can comment on or make changes to this bug.