Bug 76135 - X fails on Sony Vaio Laptop
Summary: X fails on Sony Vaio Laptop
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 82791
TreeView+ depends on / blocked
 
Reported: 2002-10-17 12:41 UTC by Charles Moon
Modified: 2007-04-18 16:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-24 18:08:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
X server log (47.34 KB, text/plain)
2002-11-03 13:37 UTC, Charles Moon
no flags Details
XFree 4.2 config file (3.34 KB, text/plain)
2002-11-03 13:40 UTC, Charles Moon
no flags Details
output from lspci (8.12 KB, text/plain)
2002-11-03 13:41 UTC, Charles Moon
no flags Details
cat /proc/version output (143 bytes, text/plain)
2002-11-03 13:42 UTC, Charles Moon
no flags Details

Description Charles Moon 2002-10-17 12:41:34 UTC
Description of Problem:


I tried upgrading my Sony Vaio PCG-FXA59 laptop from 7.2 to 8.0. When I tried 
to use the graphical interface for anaconda to do it, i got a corrupt display 
[square block in upper left cornet and intermittent screen flashes. Anaconda 
correctly identified the video chip as ATI Rage Mobility, but it isn't working. 

7.2 worked without problem. I ran through the upgrade in text mode and now my 
installation shows the same problems everytime i try to start my x-window 
interface. I am sure it is a problem with either the ati supplied driver or the 

4.2.0 version of xFree supplied with 8.0.

Comment 1 Mike A. Harris 2002-11-03 12:02:54 UTC
Please attach X server log and config file using the link below, as well
as the output of:

lspci -vvn
cat /proc/version

Comment 2 Charles Moon 2002-11-03 13:37:54 UTC
Created attachment 83325 [details]
X server log

Comment 3 Charles Moon 2002-11-03 13:40:23 UTC
Created attachment 83326 [details]
XFree 4.2 config file

Comment 4 Charles Moon 2002-11-03 13:41:25 UTC
Created attachment 83327 [details]
output from lspci

Comment 5 Charles Moon 2002-11-03 13:42:36 UTC
Created attachment 83328 [details]
cat /proc/version output

Comment 6 Charles Moon 2002-11-03 13:43:20 UTC
Here are the logs you requested.

Comment 7 Mike A. Harris 2004-09-24 18:08:50 UTC
We believe this issue to be resolved in our currently shipping
OS releases.  Please upgrade to Fedora Core 2 or later, and if this
issue turns out to still be reproduceable, please file a bug report
in the X.Org bugzilla located at http://bugs.freedesktop.org in the
"xorg" component.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes
that become available for consideration in future updates.


Note You need to log in before you can comment on or make changes to this bug.