This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 76149 - Icons on desktop not showing up after login
Icons on desktop not showing up after login
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: nautilus (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Jay Turner
:
: 76156 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-17 12:09 EDT by Ted Kaczmarek
Modified: 2015-01-07 19:01 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-09 05:29:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ted Kaczmarek 2002-10-17 12:09:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
Icons not appearing on desktop until nautilus is launched manually

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Login in to RH 8.0
2.No desktop icons
3.Click home folder, icons appear
	

Actual Results:  After loggin in desktop icons do not appear until nautilus is
launched.

Expected Results:  After logging in desktop icons should be present.

Additional info:

Same problem on a workstation and a laptop, other I know are not seeing this
problem, have added three new desktop icons on laptop and five on workstation.
Comment 1 Havoc Pennington 2002-11-05 13:59:24 EST
Upgrade or fresh install?

Is nautilus listed in ~/.gnome2/session?
Comment 2 Havoc Pennington 2002-11-05 14:03:34 EST
*** Bug 76156 has been marked as a duplicate of this bug. ***
Comment 3 Ted Kaczmarek 2003-11-30 00:01:26 EST
This issue has not occured in a while, unless the other bug id is
still valid makes no sense to leave it open. 


Thanks,
Ted

Note You need to log in before you can comment on or make changes to this bug.