Bug 76156 - Icons on desktop not showing up after login
Summary: Icons on desktop not showing up after login
Status: CLOSED DUPLICATE of bug 76149
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nautilus   
(Show other bugs)
Version: 8.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-17 17:11 UTC by Ted Kaczmarek
Modified: 2015-01-08 00:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-17 17:11:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ted Kaczmarek 2002-10-17 17:11:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
Icons not appearing on desktop until nautilus is launched manually

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Login in to RH 8.0
2.No desktop icons
3.Click home folder, icons appear
	

Actual Results:  After loggin in desktop icons do not appear until nautilus is
launched.

Expected Results:  After logging in desktop icons should be present.

Additional info:

Same problem on a workstation and a laptop, other I know are not seeing this
problem, have added three new desktop icons on laptop and five on workstation.

Comment 1 Havoc Pennington 2002-11-05 19:03:41 UTC

*** This bug has been marked as a duplicate of 76149 ***

Comment 2 Ted Kaczmarek 2002-11-06 02:43:58 UTC
It definetly seems very similar to the previuos issues with gnome 1.4. Deleting
the .gnome dir's seems to fix it, although redoing all your preferences is no
fun :-(. Is their a particular file that is know to corrupt?

Comment 3 Havoc Pennington 2002-11-06 04:23:50 UTC
See the questions on bug #76149


Note You need to log in before you can comment on or make changes to this bug.