Bug 76158 - Acrobat Reader 5.0.[56] aborts
Summary: Acrobat Reader 5.0.[56] aborts
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mozilla   
(Show other bugs)
Version: 8.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-17 17:42 UTC by ken_laird
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-17 18:41:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ken_laird 2002-10-17 17:42:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020607

Description of problem:
Following the path from the mozilla 1.0 page to plugins to Adobe for 
the Acrobat reader, either version 5.0.5 or 5.0.6 I obtained both
versions.  They work fine on Redhat 7.3 but abort on Redhat 8.0.
I realize this is not a bug in mozilla; however, that is where users
are likely to be led to it and it will adversely affect their 
satisfaction with Redhat 8.0.  When you start the reader, you just
get the message "Aborted".

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Download the linux tar file from Adobe.
2.Unpack it and execute the INSTALL script.
3.Execute acroread from the the bin directory where installed.
	

Additional info:

Comment 1 Christopher Blizzard 2002-10-17 18:20:46 UTC
Try changing your LANG to something other than a utf8 locale.  What is your LANG
right now?

Comment 2 ken_laird 2002-10-17 18:41:24 UTC
LANG is currently set to en_US.UTF-8.
When I set it to en_US_ISO8859-15, acroread worked.

Where does LANG get set when you login?

Comment 3 Christopher Blizzard 2002-10-17 19:29:25 UTC
Two places:

/etc/sysconfig/i18n

and

~/.i18n

you should be able to add something like:

LANG="en_US" if you want.  This is a known bug in acrobat and I can't fix it.

Comment 4 r550c001 2002-10-31 22:35:11 UTC
I added the LANG setting directly into the /usr/local/Acrobat5/bin/acroread
script, near the top. This way it minimized the changes, since the rest of the
system needs not be affected.


Note You need to log in before you can comment on or make changes to this bug.