Bug 76160 - gnome-session (startup image) hangs
gnome-session (startup image) hangs
Status: CLOSED DUPLICATE of bug 75198
Product: Red Hat Linux
Classification: Retired
Component: gnome-session (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-17 14:07 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-10-17 14:07:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
The session starts up up fine but the startup redhat image remains in the
background.
.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start X with Gnome.
2.
3.
	

Additional info:

Stracing gnome-session didnt say anything but gnome-session-properties seemed to
be blocked doing an ioctl like this ioctl(3, 0x541b, [0])
Comment 1 Havoc Pennington 2002-11-05 13:15:06 EST
the splash screen you mean?

We'll need more information on how to reproduce this; I haven't seen it or seen
other reports of it.
Comment 2 Need Real Name 2002-11-05 19:00:45 EST
Yes, the splash screen gets stuck. Especially, on the background wallpaper action.

Notes: This was running over an NFS mounted home directory.

I've since removed all my gnome related configuration and the new defaults work
w/o these problems.
Comment 3 Karl schmidt 2002-11-12 13:30:26 EST
I have the same problem here. Can pedrum@tacitnetworks.com  please send in his
hardware list?

Swapped EVERYTHING - duplicated on second system.

I can run "swapdesktop kde" and kde starts and runs fine.

This is a hard crash - couldn't get in via keyboard - even tried logging in via
the network and ssh.  I found no clues in the logs. Only other deal is I
deselected eveloution from the install. 

One clue is at the end of the install I saw an error about copying a texture
that was gnome related?? (went by to quickly to see.)

I have reverified the media.

I think this is hardware specific or more would be seeing it. I also tried a
swapping the video card to a S3 and had the same problem. 


Here is a hardware list:

Biostar M7MKE motherboard

CPU:
Model: AMD Athlon(tm) Processor
MHz: 951
BogoMIPS: 1884.44
Architecture: i686
Vendor: AuthenticAMD
Cache: 512 KB
Stepping: 2
Family: 6
Number of CPUs: 1
 
Memory:
RAM: 128 MB
Swap: 251 MB

Networking Info:
Host name: india
IP Address: 127.0.0.1

Hard Drives:
Description Bus Device Physical
IBM-DTLA-307015 IDE hda 29765/16/63

Mouse:
Description Bus Device Driver
Generic 3 Button Mouse (PS/2) PSAUX psaux generic3ps/2

USB:
Description Bus Vendor String Driver
USB UHCI Root Hub USB   unknown
USB PCI VIA Technologies usb-uhci

Audio:
Description Bus Vendor String Driver
VT82C686 AC97 Audio Controller PCI VIA Technologies via82cxxx_audio

Video:
Description Bus Vendor String Driver
NV6 [Vanta] PCI nVidia Corporation Card RIVA TNT2

Other Devices:
Description Bus Vendor String Driver
VT8371 [KX133] PCI VIA Technologies unknown
VT8371 [KX133 AGP] PCI VIA Technologies unknown
VT82C686 [Apollo Super South] PCI VIA Technologies parport_pc
VT82C586B PIPC Bus Master IDE PCI VIA Technologies ignore
VT82C686 [Apollo Super ACPI] PCI VIA Technologies unknown
Comment 4 Havoc Pennington 2003-01-08 00:22:44 EST

*** This bug has been marked as a duplicate of 75198 ***
Comment 5 Red Hat Bugzilla 2006-02-21 13:49:59 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.