Bug 76168 - buglist.cgi does not properly show private bugs
buglist.cgi does not properly show private bugs
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Test (Show other bugs)
2.17
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-17 15:25 EDT by David Lawrence
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-17 15:25:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2002-10-17 15:25:07 EDT
Description of Problem:
A private bug should show up as a different row color than others. The reason
is that the SQL is not returning a proper value to go in to "isingroups" which 
addeds the bz_secure CSS class.

Version-Release number of selected component (if applicable):
2.17
Comment 1 David Lawrence 2002-10-23 18:27:25 EDT
Fixed. Uses new IsPrivateBug function called from template

Note You need to log in before you can comment on or make changes to this bug.