Bug 76178 - xmms will not play with the just released Linux kernel
xmms will not play with the just released Linux kernel
Status: CLOSED DUPLICATE of bug 76171
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-17 16:48 EDT by Don Hardaway
Modified: 2007-04-18 12:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-21 14:10:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Don Hardaway 2002-10-17 16:48:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
I just updated the kernel to the latest and now xmms will not play my songs. I
launched under my old kernel and it will then play xmms ok.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start pc using latest kernel
2.launch xmms
3.click play
	

Actual Results:  songs don't play

Expected Results:  songs play as normal

Additional info:

I tried reselecting the input and output drivers and still no luck.
Comment 1 Arjan van de Ven 2002-10-17 16:50:35 EDT
what kind of soundcard do you have?
Comment 2 Don Hardaway 2002-10-17 17:47:34 EDT
ESS Technology.
ES1983S Maestro-3i PCI Audio Accelerator.

This is what the Sound Card Configuration shows.
Comment 3 Elliot Peele 2002-10-21 14:10:32 EDT
This looks like a dup of 76148
Comment 4 Bill Nottingham 2002-10-26 00:42:20 EDT

*** This bug has been marked as a duplicate of 76171 ***

Note You need to log in before you can comment on or make changes to this bug.