Bug 76207 - kbd repeat and mouse drag fail after resume
kbd repeat and mouse drag fail after resume
Status: CLOSED DUPLICATE of bug 72777
Product: Red Hat Linux
Classification: Retired
Component: apmd (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-18 00:56 EDT by Brett Porter
Modified: 2015-01-07 19:01 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-18 00:56:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brett Porter 2002-10-18 00:56:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021001
Phoenix/0.2

Description of problem:
This is an odd one. After suspending the laptop (Dell Inspiron 4000), when I
resume everything is fine except that the keyboard will not repeat (so hold down
the arrow only moves once for example), and the mouse cannot drag (I can click
the left button, but can't move windows, use scrollbars...)

This is on the stock 2.4.18-14 kernel, although I upgraded to -17.8.0 today and
it still happens (And apm seems a bit buggier than before - see bug 76206).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. suspend
2. shut lid
3. open lid
4. attempt to move an open window
	

Actual Results:  nothing. pointer moves, window doesn't

Expected Results:  pointer and window move :)

Additional info:

its really annoying. Means I shut down the laptop everytime instead where possible.
Comment 1 Owen Taylor 2002-12-12 09:50:27 EST
Looks like a dup of bug 72777

*** This bug has been marked as a duplicate of 72777 ***

Note You need to log in before you can comment on or make changes to this bug.