Bug 76211 - rehat-config-network
Status: CLOSED DUPLICATE of bug 69320
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Depends On:
  Show dependency treegraph
Reported: 2002-10-18 03:05 EDT by Jasmine Han
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-10-18 03:05:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jasmine Han 2002-10-18 03:05:07 EDT
Description of Problem:

Please visit http://bugzilla.redhat.com/bugzilla/ !
File a bug against component redhat-config-network. Thank you!

Traceback (innermost last):
  File "/usr/sbin/neat", line 1398, in ?
    window = mainDialog()
  File "/usr/sbin/neat", line 222, in __init__
  File "/usr/sbin/neat", line 243, in load
  File "/usr/sbin/neat", line 256, in loadProfiles
    profilelist = getProfileList()
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/NCProfileList.py", 
line 393, in getProfileList
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/NCProfileList.py", 
line 44, in load
    hoconf = Conf.ConfEHosts()
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/Conf.py", line 429, 
in __init__
    Conf.__init__(self, '/etc/hosts')
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/Conf.py", line 180, 
in __init__
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/Conf.py", line 432, 
in read
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/Conf.py", line 445, 
in initvars
    raise BadFile, 'Malformed /etc/hosts file'
Conf.BadFile: Malformed /etc/hosts file
Comment 1 Harald Hoyer 2002-10-18 11:11:18 EDT

*** This bug has been marked as a duplicate of 69320 ***

Note You need to log in before you can comment on or make changes to this bug.