Bug 76213 - alternatives: 'Enter to keep the default[*]'
alternatives: 'Enter to keep the default[*]'
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: chkconfig (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Ben Levenson
:
: 77976 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-18 05:04 EDT by Tim Waugh
Modified: 2014-03-16 22:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-31 16:12:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2002-10-18 05:04:29 EDT
Description of Problem:
alternatives claims that 'Enter' will use the entry marked '*'; in fact it uses
the entry marked '+'.

Version-Release number of selected component (if applicable):
chkconfig-1.3.6-3

How Reproducible:
100%

Steps to Reproduce:
1. Install LPRng, cups.
2. alternatives --config print (select cups)
3. alternatives --config print (press enter)
4. alternatives --config print

Actual Results:
The '+' entry is used.

Expected Results:
The message says 'Enter to keep the current selection[+]'.
Comment 1 Jeremy Katz 2003-01-10 02:00:22 EST
*** Bug 77976 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2003-01-31 16:12:13 EST
Fixed in 1.3.8-1.
Comment 3 John Flanagan 2004-08-18 11:13:13 EDT
An errata has been issued which should help the problem 
described in this bug report. This report is therefore being 
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, 
please follow the link below. You may reopen this bug report 
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-332.html

Note You need to log in before you can comment on or make changes to this bug.