Bug 76215 - Missing dependency on libiconv
Missing dependency on libiconv
Status: CLOSED WONTFIX
Product: Stronghold Cross Platform
Classification: Retired
Component: axkit (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
Stronghold Engineering List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-18 05:58 EDT by Joe Orton
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-05 10:06:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Orton 2002-10-18 05:58:39 EDT
AxKit is missing a dependency on stronghold-libiconv.

stronghold-axkit-1.5.1-1
Comment 1 Joe Orton 2006-09-05 10:06:23 EDT
Stronghold 4.0 Cross Platform reached End of Life as of the end of December 2005.

For more information or further options see: 

http://www.redhat.com/software/stronghold/

Note You need to log in before you can comment on or make changes to this bug.