Bug 762461 - (GLUSTER-729) NFS translator build warnings on FC8
NFS translator build warnings on FC8
Status: CLOSED WONTFIX
Product: GlusterFS
Classification: Community
Component: nfs (Show other bugs)
nfs-alpha
All Linux
low Severity low
: ---
: ---
Assigned To: Shehjar Tikoo
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-17 06:38 EDT by Shehjar Tikoo
Modified: 2015-12-01 11:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: RTNR
Mount Type: nfs
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Shehjar Tikoo 2010-03-17 06:38:59 EDT
For the record:
libtool: install: warning: relinking `rot-13.la'
xdr-nfs3.c: In function 'xdr_pathconf3resok':
xdr-nfs3.c:1593: warning: value computed is not used
xdr-nfs3.c:1594: warning: value computed is not used
xdr-nfs3.c:1595: warning: value computed is not used
xdr-nfs3.c:1596: warning: value computed is not used


Need to evaluate whether we should change this rpcgen generated file at all in order to fix this build warning.
Comment 1 Shehjar Tikoo 2010-04-20 23:57:23 EDT
This is not a critical problem. I am going to close this bug since the code is rpcgen generated and I'd like to minimize the changes to this part of the source.

Note You need to log in before you can comment on or make changes to this bug.