Bug 76256 - aspell-ca-0.1-6 obsoletes itself
aspell-ca-0.1-6 obsoletes itself
Status: CLOSED NEXTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: aspell-ca (Show other bugs)
7.0
All Linux
low Severity low
: ---
: ---
Assigned To: Eido Inoue
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-18 15:27 EDT by Ben Levenson
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-23 16:50:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2002-10-18 15:27:33 EDT
Description of Problem:
rpm -qp --obsoletes aspell-ca-0.1-6.i386.rpm
ispell-cat
ispell-catalan
aspell-ca         <--- huh?

This produces interesting ouput with up2date:

The following Packages are obsoleted by newer packages:

Name-Version-Release        obsoleted by      Name-Version-Release
-------------------------------------------------------------------------------
aspell-ca-0.1-6                         aspell-ca-0.1-6


Version-Release number of selected component (if applicable):
aspell-ca-0.1-6.i386.rpm

How Reproducible:
100%

Note You need to log in before you can comment on or make changes to this bug.