This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 762593 - (GLUSTER-861) mkdir fails with fileop
mkdir fails with fileop
Status: CLOSED WORKSFORME
Product: GlusterFS
Classification: Community
Component: nfs (Show other bugs)
nfs-beta
All Linux
low Severity medium
: ---
: ---
Assigned To: Shehjar Tikoo
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-27 05:53 EDT by Anush Shetty
Modified: 2015-12-01 11:41 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: RTP
Mount Type: nfs
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Anush Shetty 2010-04-27 05:53:18 EDT
Mkdir with fileop failed on clients while running them with about 49 NFS Clients. This was a Distribute-Replicate setup


Fileop:  Working in ., File size is 1,  Output is in Ops/sec. (A=Avg, B=Best, W=Worst)
Mkdir failed
Comment 1 Shehjar Tikoo 2010-05-04 01:27:03 EDT
Anush, the logs?
Comment 2 Anush Shetty 2010-05-04 01:47:42 EDT
Logs are in /share/tickets/861
Comment 3 Shehjar Tikoo 2010-07-22 06:07:18 EDT
Not able to reproduce with rc10. Closing.

Note You need to log in before you can comment on or make changes to this bug.