Bug 762691 - (GLUSTER-959) VM unresponsive after replica is brought back up
VM unresponsive after replica is brought back up
Status: CLOSED DUPLICATE of bug 762692
Product: GlusterFS
Classification: Community
Component: nfs (Show other bugs)
nfs-alpha
All Linux
low Severity high
: ---
: ---
Assigned To: Shehjar Tikoo
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-27 02:04 EDT by Shehjar Tikoo
Modified: 2015-12-01 11:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: RTNR
Mount Type: nfs
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Volfiles and logs (6.70 KB, application/octet-stream)
2010-05-26 23:04 EDT, Shehjar Tikoo
no flags Details

  None (edit)
Description Shehjar Tikoo 2010-05-27 02:04:57 EDT
Restart the glusterfsd on the nodes where I stopped them earlier - the
VM is stuck/unresponsive, there is nothing going on on the servers (no
CPU/disk load). 

Volfiles and logs attached.
Comment 1 Shehjar Tikoo 2010-07-20 22:14:48 EDT
User's report looks more like the aftermath of a corrupted vmdk due to node failure and recovery. Closing as dup of 960.

*** This bug has been marked as a duplicate of bug 960 ***

Note You need to log in before you can comment on or make changes to this bug.