This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 76273 - Translation partially ommitted in Swedish locale
Translation partially ommitted in Swedish locale
Status: CLOSED DUPLICATE of bug 75581
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages (Show other bugs)
8.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-18 19:23 EDT by Uno Engborg
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-18 19:23:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Uno Engborg 2002-10-18 19:23:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)

Description of problem:
At the top of the package manager window there is an image with some text "Add or remove packages" that is not translated into Swedish in the sv_SE.UTF-8 locale.
In Swedish it should read "Ta bort eller ldgg till paket"
If the text becomes to long I suggest that it could be
shortened to "Hantera paket" that is Swedish for "Handle packages"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Look at the top part of the package manager window	

Actual Results:  -

Expected Results:  -

Additional info:

-
Comment 1 Jeremy Katz 2002-10-31 17:51:48 EST

*** This bug has been marked as a duplicate of 75581 ***

Note You need to log in before you can comment on or make changes to this bug.