Bug 7630 - Linux wont boot after when use Select-it boot manager & Lilo 0.21.
Linux wont boot after when use Select-it boot manager & Lilo 0.21.
Product: Red Hat Linux
Classification: Retired
Component: lilo (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael K. Johnson
Depends On:
  Show dependency treegraph
Reported: 1999-12-06 09:54 EST by ppera
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:47:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description ppera 1999-12-06 09:54:10 EST
When using program Select-it from Quarterdeck as main Boot-Manager in MBR,
and Lilo 0.21 in Linux partition it's not possible boot Linux from hard
disk. This problem exists not when using Lilo 0.20.
Comment 1 Cristian Gafton 2000-01-04 17:20:59 EST
Assigned to dledford
Comment 2 Jeremy Katz 2002-06-04 00:59:04 EDT
Do you continue to have this problem with lilo or grub in newer versions of Red
Hat Linux?  Additionally, where is a reference for 'select-it' as I've never
heard of it.
Comment 3 Jeremy Katz 2002-06-29 17:48:28 EDT
Closing due to inactivity.  If you have further information, please reopen this bug.
Comment 4 Red Hat Bugzilla 2006-02-21 13:47:34 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.