Bug 763016 - (GLUSTER-1284) Remove brick hangs / Volume stop fails
Remove brick hangs / Volume stop fails
Status: CLOSED DUPLICATE of bug 762935
Product: GlusterFS
Classification: Community
Component: glusterd (Show other bugs)
mainline
All Linux
urgent Severity high
: ---
: ---
Assigned To: Pavan Vilas Sondur
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-04 12:55 EDT by Pavan Vilas Sondur
Modified: 2015-12-01 11:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Pavan Vilas Sondur 2010-08-04 09:55:23 EDT

*** This bug has been marked as a duplicate of bug 1203 ***
Comment 1 Pavan Vilas Sondur 2010-08-04 12:55:05 EDT
We've noticed that remove brick fails / hangs sometimes and volume stop hangs. This is due to glusterfs returning 0 even when it is not started properly. Duplicate of 1203. This bug is for reference in case such failures / hangs are seen.

Note You need to log in before you can comment on or make changes to this bug.