Bug 763039 - (GLUSTER-1307) gluster volume defrag <VOLNAME> status
gluster volume defrag <VOLNAME> status
Status: CLOSED DUPLICATE of bug 763037
Product: GlusterFS
Classification: Community
Component: glusterd (Show other bugs)
3.1-alpha
All Linux
low Severity high
: ---
: ---
Assigned To: Amar Tumballi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-06 07:00 EDT by Amar Tumballi
Modified: 2015-12-01 11:45 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Amar Tumballi 2010-08-06 07:00:14 EDT
doesn't work :(
Comment 1 Amar Tumballi 2010-08-11 03:04:15 EDT

*** This bug has been marked as a duplicate of bug 1305 ***
Comment 2 Anand Avati 2010-08-11 22:24:36 EDT
PATCH: http://patches.gluster.com/patch/4025 in master ('gluster volume rebalance' related fixes)
Comment 3 Vijay Bellur 2010-09-03 02:25:45 EDT
PATCH: http://patches.gluster.com/patch/4518 in master (mgmt/glusterd: fix warnings during build.)

Note You need to log in before you can comment on or make changes to this bug.