Bug 763239 - (GLUSTER-1507) need to add 'transport <type>' options to create brick
need to add 'transport <type>' options to create brick
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: cli (Show other bugs)
mainline
All Linux
low Severity high
: ---
: ---
Assigned To: shishir gowda
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-02 03:10 EDT by Amar Tumballi
Modified: 2015-12-01 11:45 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Amar Tumballi 2010-09-02 03:10:01 EDT
As of now, through gluster cli, we don't have option to create a RDMA volume. Ideally, 'set-transport' option should have worked, but because thats pushed back in priority, we need to add an option to create volume to get the transport type too..
Comment 1 Vijay Bellur 2010-09-06 02:21:47 EDT
PATCH: http://patches.gluster.com/patch/4544 in master (Create volume adding transport type option rdma)

Note You need to log in before you can comment on or make changes to this bug.