This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 763386 - (GLUSTER-1654) Duplicate request cache for gnfs
Duplicate request cache for gnfs
Status: CLOSED WONTFIX
Product: GlusterFS
Classification: Community
Component: nfs (Show other bugs)
mainline
All Linux
low Severity low
: ---
: ---
Assigned To: Shehjar Tikoo
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-21 03:38 EDT by Shehjar Tikoo
Modified: 2011-05-25 04:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: RTP
Mount Type: nfs
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shehjar Tikoo 2010-09-21 03:38:14 EDT
Ref RFC 1813 and bug 763375. Filed separately for tracking development post-3.1
Comment 1 Amar Tumballi 2011-04-25 05:33:28 EDT
Please update the status of this bug as its been more than 6months since its filed (bug id < 2000)

Please resolve it with proper resolution if its not valid anymore. If its still valid and not critical, move it to 'enhancement' severity.
Comment 2 Shehjar Tikoo 2011-05-25 01:50:01 EDT
If need for a DRC arises, please re-open.

Note You need to log in before you can comment on or make changes to this bug.